Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: eileenck Date: May 14, 2009 10:06am
Forum: faqs Subject: (beginner) Uploaded videos not working

I uploaded 2 large mpeg2 videos over a week ago. First I used an old version of Filezilla, but connection kept breaking. I installed latest version of Filezilla and this seemed to work (Filezilla thought so, anyway). For the second uploading I changed my filenames from 1+2 to 1b+2b, no other change. I also used the Item Manager and checked stuff back in afterwards. The Item Manager shows no outstanding tasks. All the text on the site is correct. My item number is: ia331424.us.archive.org. My webpage is http://www.archive.org/details/NOWconference2009. Name of video/s: Building Coalitions against War (2009).Metadata Editor is at: http://www.archive.org/editxml.php?type=movies&;edit_item=NOWconference2009 and Item Manager at: http://www.archive.org/item-mgr.php?identifier=NOWconference2009. I'm not a geek and I'm completely confused I'd be very grateful for help, as my usually 'adoring public' (mates) is getting restive!

Reply to this post
Reply [edit]

Poster: kustota Date: May 14, 2009 6:59pm
Forum: faqs Subject: Re: (beginner) Uploaded videos not working

your mpeg files don't seem 'large' (2Mb + 99kb!!!), so it looks like broken upload. you might try to reupload. you should delete all 'derivatives' (ogv, mp4) and after you reupload your files, re-derive your item.
http://www.archive.org/about/faqs.php#262

Reply to this post
Reply [edit]

Poster: eileenck Date: May 15, 2009 4:05am
Forum: faqs Subject: Re: (beginner) Uploaded videos not working

Many thanks. I failed to remove the derivatives, only the mpegs. However, the videos ARE rather big:
1(b): 44mins, 1.94Gb. 2(b): 63mins, 2.76Gb. Obviously they simply didn't upload. Each file takes 20-24hrs to upload, an absolute pain. If I fail again, hope you won't mind more pleas for help.
Cheers